Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 7 Jun 2002 00:46:08 -0700
From:      "Tony Saign" <tony@saign.com>
To:        "'Tony Saign'" <tony@saign.com>, <bmah@FreeBSD.ORG>
Cc:        "'FreeBSD Mobile'" <freebsd-mobile@FreeBSD.ORG>
Subject:   RE: X4.2 Broken on 4.6RC?? 
Message-ID:  <000001c20df7$62e05f30$1401a8c0@frankenmobl>
In-Reply-To: <000001c20db0$52717e50$6e01a8c0@frankenmobl>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Thought that I would also clarify...

This is NOT a config issue. I've been running 4.2 for a while from
binaries dowloaded from their website without any issues.

Appears to be a compile issue using the RC2 CD. I can, and have
installed from binaries WITHOUT issues.

-Tony

}-----Original Message-----
}From: owner-freebsd-mobile@FreeBSD.ORG 
}[mailto:owner-freebsd-mobile@FreeBSD.ORG] On Behalf Of Tony Saign
}Sent: Thursday, June 06, 2002 4:17 PM
}To: bmah@FreeBSD.ORG
}Cc: 'FreeBSD Mobile'
}Subject: RE: X4.2 Broken on 4.6RC?? 
}
}
}I was merely asking if anyone else had seen a similar issue using the
}RC2 CD.
}I was not asking for resolution or assistance.
}
}EXACT ERROR MESSAGE; (during sysinstall)
}Add of package XFree86-FontServer-4.2.0 aborted, error code 1 -
}please check the debug screen for more info.
}<HIT OK>
}Loading of dependent package XFree86-FontServer-4.2.0 failed
}<HIT OK>
}Install completed with errors <blah....>
}
}EXACT DEBUG SCREEN;
}ldconfig: warning: /usr/local/lib: No such file or directory
}ldconfig: warning: /usr/X11R6/lib: No such file or directory
}ldconfig: /usr/local/lib/aout: No such file or directory
}ldconfig: /usr/X11R6/lib/aout: No such file or directory
}
}gzip: stdin: unexpected end of file
}tar: child returned status 1
}pkg_add: tar extract of -failed!
}pkg_add: unable to extract table of contents file from "-" - not a
}package?
}
}A "fresh" build on an IBM T20 w/ downloaded .iso 4.6-RC2 CD.
}During sysinstall when it "tries" to compile/install XFree86,
}it fails to complete.
}
}Installing a "fresh" build on same IBM T20 with the snapshot CD dated
}06/05,
}XFree86 compiled/installed fine.
}
}-Tony
}
}}-----Original Message-----
}}From: owner-freebsd-mobile@FreeBSD.ORG 
}}[mailto:owner-freebsd-mobile@FreeBSD.ORG] On Behalf Of Bruce A. Mah
}}Sent: Thursday, June 06, 2002 3:27 PM
}}To: Tony Saign
}}Cc: 'Julian H. Stacey'; 'FreeBSD Mobile'
}}Subject: Re: X4.2 Broken on 4.6RC?? 
}}
}}
}}If memory serves me right, "Tony Saign" wrote:
}}> I downloaded a snapshot today
}}> http://snapshots.jp.freebsd.org dated 06/05 and tried again...
}}> This time it completed with no errors.
}}> Tried the 4.6-RC2 CD I downloaded from ftp.freebsd.org
}}> failed to install XFree86 4.0.2 during sysinstall.
}}> 
}}> Not sure what changed, but it does work with the snapshot CD :)
}}
}}At the rate we're going, there's almost no chance of solving your 
}}problem, because you've never said what kind of hardware you have, or 
}}what "failed to install" means (or "without success" meant, in your 
}}original message).
}}
}}This isn't the "Psychic Friends Network" here.  If you want 
}}help, you at
}}least need to give enough specific, concrete details for 
}someone to try
}}to figure out what the real problem is.
}}
}}Good luck,
}}
}}Bruce.
}}
}}
}}
}}To Unsubscribe: send mail to majordomo@FreeBSD.org
}}with "unsubscribe freebsd-mobile" in the body of the message
}}
}
}
}To Unsubscribe: send mail to majordomo@FreeBSD.org
}with "unsubscribe freebsd-mobile" in the body of the message
}


To Unsubscribe: send mail to majordomo@FreeBSD.org
with "unsubscribe freebsd-mobile" in the body of the message




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?000001c20df7$62e05f30$1401a8c0>