Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 20 Mar 2009 18:19:50 +0100
From:      rasz <raszobbi@gmail.com>
To:        FreeBSD-Questions@freebsd.org
Subject:   Re: Linux Compatability
Message-ID:  <49C3D036.3060305@gmail.com>
In-Reply-To: <3a142e750903191622q59912613m968db84939b497bc@mail.gmail.com>
References:  <49C12C13.6090205@gmail.com> <3a142e750903191622q59912613m968db84939b497bc@mail.gmail.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Paul B. Mahol wrote:
> On 3/18/09, rasz <raszobbi@gmail.com> wrote:
>   
>> hi
>> i have 2 distinct questions, and first is, i installed a linux app
>> (binaries) and it failed
>> when run complaining that it needs a "CPU with SSE instuctions enabled".
>> does anyone know what this is and related too?
>>     
>
> For example, mplayer check for SSSE3 but it will fail even if your CPU
> supports it because gcc that ships with freebsd (4.2.1) doesnt know about
> SSSE3.
>
> I dont know what's happening in your SSE case.
>   
vaguely my first thoughts were that the app makes some checks for SSE 
but in the wrong place freebsd-wise.

i thought i'd try mailing the developers now, see if they have some insight.

thanks



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?49C3D036.3060305>