Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 20 Mar 2009 10:51:13 -0700
From:      Gal Lis <galglis@gmail.com>
To:        Mehmet Erol Sanliturk <m.e.sanliturk@gmail.com>
Cc:        Frank Shute <frank@shute.org.uk>, FreeBSD Questions <freebsd-questions@freebsd.org>, ross.cameron@linuxpro.co.za
Subject:   Re: 7.1 64 bit
Message-ID:  <1880e3520903201051l7e3b4fedk44a89d315f5d678@mail.gmail.com>
In-Reply-To: <1880e3520903181247wb6a9d9auda6a0eb4f288199d@mail.gmail.com>
References:  <621586.4943.qm@web81406.mail.mud.yahoo.com> <355025.62139.qm@web81401.mail.mud.yahoo.com> <20090318012352.GA1379@melon.esperance-linux.co.uk> <113969.68363.qm@web81401.mail.mud.yahoo.com> <35f70db10903181128i500eb259v305539f35b676e9d@mail.gmail.com> <1880e3520903181129p60f0fa5an33ec930998e26eef@mail.gmail.com> <a333b2be0903181153m745f1b9cx234e6ab7bc11cf10@mail.gmail.com> <1880e3520903181158s61ec39c7q26004708170475e6@mail.gmail.com> <a333b2be0903181231n3f8eb2ecn782d20ceaebaf5d7@mail.gmail.com> <1880e3520903181247wb6a9d9auda6a0eb4f288199d@mail.gmail.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Hi everyone, I have a mixed update: I was able to get it running, but once
it starts, it gets stuck. Here are the last two lines: isab0: <pci-isa
bridge. at device 31.0 on pci0
isa0: <isa bus> on isab0

Please let me know if you need more info, or you have any advice on what
this could be.

On Wed, Mar 18, 2009 at 12:47 PM, Gal Lis <galglis@gmail.com> wrote:

> Thanks for that, I'm sorry I didn't mention what version I downloaded
> earlier. I will reply once I test it out.
>
>
> On Wed, Mar 18, 2009 at 12:31 PM, Mehmet Erol Sanliturk <
> m.e.sanliturk@gmail.com> wrote:
>
>> ia64 is for Itanium processor . Therefore ia64 can NOT work on Intel
>> Pentium series processors .
>> Their architectures are different .
>>
>> You should download amd64 ISO .  amd64 is for both Intel 64 bits and AMD
>> 64 bits pocessors
>> compatible to each other  .
>>
>> On Wed, Mar 18, 2009 at 2:58 PM, Gal Lis <galglis@gmail.com> wrote:
>>
>>> They should definitely support it. My workstation has an Intel E5320 quad
>>> core, and the M600 has a 5400 series chip, but I can't remember which one
>>> exactly. They should definitely be able to handle it.
>>>  I downloaded the 7.1 ia64, maybe there is something else I should be
>>> downloading?
>>>
>>> On Wed, Mar 18, 2009 at 11:53 AM, Mehmet Erol Sanliturk <
>>> m.e.sanliturk@gmail.com> wrote:
>>>
>>>>
>>>> You said 32-bits 6.4 could be loaded .
>>>> A question coming to mind is
>>>> Can your processor handle 64-bits ?
>>>> Please check this issue .
>>>>
>>>>
>>>> Thank you very much .
>>>>
>>>> Mehmet Erol sanliturk
>>>>
>>>>
>>>>
>>>> On Wed, Mar 18, 2009 at 2:29 PM, Gal Lis <galglis@gmail.com> wrote:
>>>>
>>>>> I guess that shows just how unexperienced I am with all of this.
>>>>>
>>>>>
>>>>
>>>
>>
>



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?1880e3520903201051l7e3b4fedk44a89d315f5d678>