Skip site navigation (1)Skip section navigation (2)
Date:      Thu, 1 Oct 1998 23:56:54 +1200
From:      "ACETECH Technologies" <eric.reardon@acetech.co.nz>
To:        <freebsd-bugs@FreeBSD.ORG>
Subject:   Help
Message-ID:  <000001bded32$95d8c100$b06b60cb@cdr>

Next in thread | Raw E-Mail | Index | Archive | Help
Hi Guys ;
Well im new to UNIX and FREEBSD , but have managed to install BSD and XF86
onto my pc .BSD appears to be running just great but i cant for the life of
me seem to be able to get XWindows to run ,
When i type "Startx" from either $ {sh} or # {root} i get the following ;
execve failed for /usr/X11R6/bin/x {errno 2)
_X11TransSocketUNIXConnect: Can't connect: errno = 2
this is repeated 6 times , then
giving up
xinit: Interupted system call {errno 4}: unable to connect to x server
xinit: No such process {errno 3}: Server error
and back to the prompt ( is it a promt in UNIX ??? } .

If i type "grep ttyv /etc/ttys" i get ;
ttyv0 "/usr/libexec/getty Pc"  cons25 on secure
ttyv1     and as above
ttyv2     and as above
ttyv3  "/usr/X11R6/bin/xdm -nodaemon" xterm off secure

changing the above "off" to "on" with vi makes no differance .

I have put the "PATH=$PATH:/usr/X11R6/bin" statement into the
/etc/profile file .

Any suggestions on this would be greatly appreciated .

Thanking you ;
Eric Reardon
edr@xtra.co.nz


To Unsubscribe: send mail to majordomo@FreeBSD.org
with "unsubscribe freebsd-bugs" in the body of the message



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?000001bded32$95d8c100$b06b60cb>