Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 18 Feb 2005 17:46:02 -0600
From:      =?iso-8859-1?Q?Harry_Barrantes_|_Diotronic_de_Centroam=E9rica_S.A.?= <hbarrantes@diotronic.co.cr>
To:        "'Warner Losh'" <imp@bsdimp.com>
Cc:        freebsd-mobile@freebsd.org
Subject:   RE: 3com 3CCFEM556B pcmcia crashes machine
Message-ID:  <!~!UENERkVCMDkAAQACAAAAAAAAAAAAAAAAABgAAAAAAAAAPiwPF6PuSkizahCHSy7GhcKAAAAQAAAADK9d0eIkNk2QuRKcEx6eDAEAAAAA@diotronic.co.cr>
In-Reply-To: <20050218.163919.71136021.imp@bsdimp.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Date of the cards? Doesn't have a date.

I tried with options COM_MULTIPORT on the Kernel, doesn=92t work.

The system recognizes the card model as ep0 but has a conflict with sio
maybe because it shares the same IRQ. Other thing that I tried was =
disabling
audio, parallel and serial port, with an unsuccessful result.


Harry Barrantes



-----Mensaje original-----
De: Warner Losh [mailto:imp@bsdimp.com]=20
Enviado el: Viernes, 18 de Febrero de 2005 05:39 p.m.
Para: hbarrantes@diotronic.co.cr
CC: freebsd-mobile@freebsd.org
Asunto: Re: 3com 3CCFEM556B pcmcia crashes machine

> FBSD 5.3 Current on a Compaq Presario 1600, one pcmcia slot where a =
3Com
> Etherlink III (3c589d-tp) works fine.

What date?

Warner



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?!~!UENERkVCMDkAAQACAAAAAAAAAAAAAAAAABgAAAAAAAAAPiwPF6PuSkizahCHSy7GhcKAAAAQAAAADK9d0eIkNk2QuRKcEx6eDAEAAAAA>