Skip site navigation (1)Skip section navigation (2)
Date:      Wed, 6 Nov 2013 21:32:56 +0000
From:      Peter Harrison <four.harrisons@googlemail.com>
To:        Rod Person <rodperson@rodperson.com>
Cc:        Craig Whipp <crwhipp@gmail.com>, freebsd-questions@freebsd.org
Subject:   Re: Chromium rendering problem
Message-ID:  <20131106213256.GA86286@thinkpad.piggybox>
In-Reply-To: <5273D053.9070404@rodperson.com>
References:  <20131029203647.GA3728@thinkpad.piggybox> <20131029205603.137c2eb6@avatar.davids-website.com> <20131031201101.GA3456@thinkpad.piggybox> <CAKYdGeo73pWjDP855jSDjtQb+Si3Ww5SDY-nDm33Q7gH7=StzQ@mail.gmail.com> <5273D053.9070404@rodperson.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Friday,  1 November 2013 at 12:01:23 -0400, Rod Person said:
> On 11/1/2013 11:57 AM, Craig Whipp wrote:
> > On Thu, Oct 31, 2013 at 1:21 PM, Peter Harrison
> > <four.harrisons@googlemail.com> wrote:
> >> Is anyone else seeing this?
> >>
> >>
> >>
> >>
> >> Peter.
> >>
> > Yes.  I have this exact problem, too.
> >
> > - Craig
> 
> I also have this issue and I have never installed Chromium before, I had just installed it on 9.2 release to give it a try since the downfall of Opera.
> 
> -- 
> Rod


So just on the off-chance I rebuilt Chromium using gcc rather than clang (set using make config) and that seems to have fixed the problem. Not sure why though.



Peter.


> 
> So little pains do the vulgar take in the investigation of truth, accepting readily the first story that comes to hand.
>    -Thucydides
>        History of The Peloponnesian War, 432BC
> 
> _______________________________________________
> freebsd-questions@freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to "freebsd-questions-unsubscribe@freebsd.org"



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20131106213256.GA86286>