Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 17 Dec 2006 09:24:04 -0600
From:      Jonathan Horne <freebsd@dfwlp.com>
To:        freebsd-questions@freebsd.org
Subject:   Re: i finally got wireless working
Message-ID:  <200612170924.04791.freebsd@dfwlp.com>
In-Reply-To: <20061217205339.019bc0f6.nick@nickwithers.com>
References:  <200612170002.11022.freebsd@dfwlp.com> <200612170107.05883.freebsd@dfwlp.com> <20061217205339.019bc0f6.nick@nickwithers.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Sunday 17 December 2006 03:53, Nick Withers wrote:
> On Sun, 17 Dec 2006 01:07:05 -0600
>
> Jonathan Horne <freebsd@dfwlp.com> wrote:
> (snip)
>
> > one big mistake i made, was building world up to 6.2-RC1.  there
> > was one good article about installing freebsd on an ibm t42 (found
> > it on google), but it didnt have any info on getting wireless to
> > auto start.  after i had wireless manually up and running
> > initially, i then built world, and updated.  next boot, firmware
> > and modules would not load.  i had tweaked some other things, so i
> > backed those changes off, and worked round and round until i
> > decided to just do a quick reinstall.  this time, i didnt use
> > 6.1-RELEASE, but i did 6.2-RC1.  same behavior, and this is when i
> > figured out that the only time it really worked like the web page
> > depicted, was when i was on 6.1-RELEASE.  so i tried cvsuping to
> > -p11, and things still worked fine.  this is the only laptop i have
> > (thus, my only wireless computer), so when 6.2 comes out, ill be
> > pretty nervous about upgrading until i read that everything i
> > kosher with iwi- support.
>
> It works fine.
>
> Please see the UPDATING entry from the 2006-07-11, i.e.:
> ____
>
> 20060711:
>         The iwi(4) was updated to use the firmware(9) framework.  In order
>         for it to work you need a port change from net/iwi-firmware to
>         net/iwi-firmware-kmod.
> ____

ah, thanks nick, i didnt remember to check that.  i wonder how safe it would 
be to switch the port out before i make the change to 6.2?  maybe ill play 
with that later today.

also, is there a gui app to help manage wireless networks?

cheers,
jonathan



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?200612170924.04791.freebsd>