Skip site navigation (1)Skip section navigation (2)
Date:      Thu, 31 May 2018 15:37:46 +0100
From:      tech-lists <tech-lists@zyxst.net>
To:        freebsd-questions@freebsd.org
Cc:        FreeBSD Stable <freebsd-stable@FreeBSD.org>, freebsd-ports@freebsd.org
Subject:   Cannot mix incompatible Qt library (version 0x50904) with this library (version 0x50a01),Abort (core dumped)
Message-ID:  <8993e2f6-cf57-96d2-fd2c-7da63db08673@zyxst.net>

Next in thread | Raw E-Mail | Index | Archive | Help
Hello lists,

context: 11.2-PRERELEASE #0 r333458 / ports r471194

with xpdf I get the following error:

Cannot mix incompatible Qt library (version 0x50904) with this library 
(version 0x50a01),Abort (core dumped)

I seem to have both qt4-4.8.7 and qt5-5.10.1 installed. I didn't install 
these directly though, seems they've been installed as dependencies of 
other ports. I'm using MATE desktop.

I've tried reinstalling xfdf via pkg and the port with the same result. 
Is this a known problem/how can I fix? Have found no fix yet from GIS, 
most seem to point to deleting and reinstalling everything.

thanks,
-- 
J.



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?8993e2f6-cf57-96d2-fd2c-7da63db08673>