Skip site navigation (1)Skip section navigation (2)
Date:      Mon, 4 Nov 1996 10:44:39 -0800 (PST)
From:      Dave Babler <dbabler@Rigel.orionsys.com>
To:        "Jordan K. Hubbard" <jkh@time.cdrom.com>
Cc:        questions@FreeBSD.org
Subject:   Re: Kernel tty problem 
Message-ID:  <Pine.BSI.3.95.961104104032.2188A-100000@Rigel.orionsys.com>
In-Reply-To: <9145.847076478@time.cdrom.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help


On Sun, 3 Nov 1996, Jordan K. Hubbard wrote:

> > previous version, I'd been paring down things I didn't think I needed and
> > optimizing. One of the options I took out was COMPAT_43. The new version
> 
> >From /sys/i386/conf/LINT, which you probably should really become
> familiar with before hacking on your kernel config again:
> 
> #####################################################################
> # COMPATIBILITY OPTIONS
> 
> # 
> # Implement system calls compatible with 4.3BSD and older versions of
> # FreeBSD.  You probably do NOT want to remove this as much current code
> # still relies on the 4.3 emulation.
> #
> options         "COMPAT_43"

Yes, I can only plead temporary insanity when I blithely commented it out
and then forgot about it. Even the "Running FreeBSD" book says to leave it
in or "things may behave strangely"... sure did. On the bright side, I now
know what at least *some* of those "strange things" are.

-Dave




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?Pine.BSI.3.95.961104104032.2188A-100000>