Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 24 Sep 2006 15:56:54 -0700 (PDT)
From:      Ted Johnson <whatawonderfulworldweliveintoo@yahoo.com>
To:        freebsd-questions@freebsd.org
Subject:   Problem w/ py-ldap Installation
Message-ID:  <20060924225654.27402.qmail@web58408.mail.re3.yahoo.com>

Next in thread | Raw E-Mail | Index | Archive | Help
Hi;
I've installed the py-ldap from the ports doing the "make install clean" dance. Everything seemed to proceed smoothly. However, when I fired up my python interpreter and entered "import ldap" it didn't recognize the module. So something went wrong and I don't know what :( I did get this from the installation. Is it a problem? 

===>   Registering installation for py24-ldap2-2.2.0
cyrus-sasl-2.1.22: "/usr/ports/1" non-existent -- dependency list incomplete
openldap-sasl-client-2.3.27: "/usr/ports/1" non-existent -- dependency list incomplete
py24-ldap2-2.2.0: "/usr/ports/1" non-existent -- dependency list incomplete

If not, what is the problem?
TIA,
Ted2
 		
---------------------------------
Stay in the know. Pulse on the new Yahoo.com.  Check it out. 



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20060924225654.27402.qmail>