Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 8 Oct 2006 00:51:07 +1000 (EST)
From:      Ian Smith <smithi@nimnet.asn.au>
To:        Paul Schmehl <pauls@utdallas.edu>
Cc:        freebsd-questions@freebsd.org
Subject:   Re: Strange X problem
Message-ID:  <Pine.BSF.3.96.1061008004107.26656A-100000@gaia.nimnet.asn.au>
In-Reply-To: <20061007051305.F078B16A4E8@hub.freebsd.org>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Sat, 7 Oct 2006 freebsd-questions-request@freebsd.org wrote:
 > Message: 26
 > Date: Fri, 06 Oct 2006 19:36:32 -0500
 > From: Paul Schmehl <pauls@utdallas.edu>

 > --On October 6, 2006 5:23:45 PM -0700 backyard 
 > <backyard1454-bsd@yahoo.com> wrote:
 > >
 > > "For FreeBSD, edit /etc/ttys and find the line like
 > > this:
 > >
 > > ttyv8   "/usr/X11R6/bin/xdm -nodaemon"  xterm   off
 > > secure
 > >
 > >       and edit it to this:
 > >
 > > ttyv8   "/usr/local/bin/kdm"  xterm   on secure
 > >
 > Yeah, I got a chance to look at it this afternoon, and that's what the 
 > problem was.  I wasn't looking closely enough at that line.

Maybe you were looking _too_ closely at:

  http://www.freebsd.org/doc/en_US.ISO8859-1/books/handbook/x11-wm.html

which I was browsing just before seeing your thread, that indeed says:

  To enable kdm, the ttyv8 entry in /etc/ttys has to be adapted. The
  line should look as follows:

  ttyv8 "/usr/local/bin/kdm -nodaemon" xterm on secure

Cheers, Ian




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?Pine.BSF.3.96.1061008004107.26656A-100000>