Skip site navigation (1)Skip section navigation (2)
Date:      Mon, 19 Feb 2007 14:48:39 +0100
From:      "Manfred Frey" <mwf1@gmx.de>
To:        <questions@FreeBSD.org>
Subject:   Asking for help on first installation
Message-ID:  <000201c7542c$b9aa04d0$0300a8c0@euro1>

Next in thread | Raw E-Mail | Index | Archive | Help
Hi FreeBSD folks,

I'm a UNIX user for some time but now I'm trying to install my first =
FreeBSD system
over the internet. I got along with the HW and pre-installation issues =
easily, the disk space
is allocated, I know what to install. But I can't connect for download. =
I'd like to ask for
your help.

On this handbook page
http://www.freebsd.org/doc/en_US.ISO8859-1/books/handbook/install-media.h=
tml

I arrive at figure  Figure 2-27. Set Network Configuration for ed0.  See =
page
http://www.freebsd.org/doc/en_US.ISO8859-1/books/handbook/install-post.ht=
ml

I don't know what to put in "host", "domain", "IPv4 gateway" and "domain =
server".

My ISP is German Telekom.
I'm using a CompuShack gateway/4-port switch
Connecting to my 3-COMs RJ45 jack

My computer is 192.168.0.4
The local gateway is 192.168.0.1
The subnet mask is 255.255.255.0
The gateway's internet address changes as it is assigned when =
connecting.

Who's host name has to be used ?
I'm logging into Telekom as xxxxxxxxxxx@t-online.de .  Is "t-online.de" =
the required domain ?
The installation probes IP numbers like 217.237.151.142 for the name =
server. Is that what's needed ?

I would very much appreciate your help. I also won't need more help  :-)
Regards,
Manfred




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?000201c7542c$b9aa04d0$0300a8c0>