Skip site navigation (1)Skip section navigation (2)
Date:      Mon, 30 Apr 2018 17:10:30 -0400
From:      "James B. Byrne" <byrnejb@harte-lyne.ca>
To:        "Derek (freebsd lists)" <482254ac@razorfever.net>
Cc:        freebsd-questions@freebsd.org
Subject:   Re: PHP and openssl
Message-ID:  <956fadcbc367cb03c9ad5e3d840f4360.squirrel@webmail.harte-lyne.ca>
In-Reply-To: <d71e86be-718f-b6fb-0146-e0073459ce7b@razorfever.net>
References:  <71b67f79d405215f875f7fcd61913959.squirrel@webmail.harte-lyne.ca> <d71e86be-718f-b6fb-0146-e0073459ce7b@razorfever.net>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help

On Mon, April 30, 2018 16:25, Derek (freebsd lists) wrote:

>
> This looks to me like you don't have your custom CA (or cert) in
> your certificate chain.
>

That indeed proved to be the problem.  The ca-bundle.crt that I
through was being used was not.  And the one that was did not contain
the required CA certificate.  Of course every time I looked at THE
ca-bundle.crt it was there. But I was looking in the wrong place.


-- 
***          e-Mail is NOT a SECURE channel          ***
        Do NOT transmit sensitive data via e-Mail
 Do NOT open attachments nor follow links sent by e-Mail

James B. Byrne                mailto:ByrneJB@Harte-Lyne.ca
Harte & Lyne Limited          http://www.harte-lyne.ca
9 Brockley Drive              vox: +1 905 561 1241
Hamilton, Ontario             fax: +1 905 561 0757
Canada  L8E 3C3




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?956fadcbc367cb03c9ad5e3d840f4360.squirrel>