Skip site navigation (1)Skip section navigation (2)
Date:      Thu, 29 Jan 2009 14:04:09 +0000
From:      Mark Knight <markk@knigma.org>
To:        freebsd-x11@freebsd.org
Subject:   Re: Xorg 7.4 breaks mga with G450
Message-ID:  <u5Jw3MNZdbgJFwIn@lap.knigma.org>
In-Reply-To: <1233234690.1779.20.camel@wombat.2hip.net>
References:  <+$PUWxC8yOfJFwC1@lap.knigma.org> <1232939280.1973.7.camel@wombat.2hip.net> <alpine.BSF.2.00.0901260943380.1030@wonkity.com> <1233002689.88679.24.camel@squirrel.corp.cox.com> <alpine.BSF.2.00.0901261613410.2383@wonkity.com> <1233197046.1779.11.camel@wombat.2hip.net> <alpine.BSF.2.00.0901282132460.13788@wonkity.com> <UGsOoZHOCWgJFw9E@lap.knigma.org> <1233234690.1779.20.camel@wombat.2hip.net>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
In message <1233234690.1779.20.camel@wombat.2hip.net>, Robert Noland
<rnoland@FreeBSD.org> writes
>Ok, both of you seem to show a max pll of 600mhz with mga.  That seems
>wrong to me.  My information seems to suggest that the max clock is 310
>Mhz...  I may still be way off base here, but...

Not sure if this helps but I've remembered another box with a slightly
different G450 (DVI and PCI iirc), that I don't regularly upgrade and is
therefore working with a much older Xorg version:

  http://www.knigma.org.uk/scratch/xorg-old-mga-log.txt

I'm *trying* to restore a backup of the broken 7.4 machine so I can post
the Xorg.log from 7.3 for direct comparison on identical hardware.

Cheers,
-- 
Mark A. R. Knight                               finger: markk@knigma.org
Tel: +44 7880 556751                            http://www.knigma.org/



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?u5Jw3MNZdbgJFwIn>