Skip site navigation (1)Skip section navigation (2)
Date:      Mon, 18 Jul 2011 04:49:18 +0400
From:      Pan Tsu <inyaoo@gmail.com>
To:        Fbsd8 <fbsd8@a1poweruser.com>
Cc:        questions@freebsd.org, wayne mitchell <wayne.mitchell.iz@gmail.com>
Subject:   Re: boot/loader splash image
Message-ID:  <86ei1o1khd.fsf@gmail.com>
In-Reply-To: <4E236B4D.4020006@a1poweruser.com> (fbsd8@a1poweruser.com's message of "Sun, 17 Jul 2011 19:07:57 -0400")
References:  <CAN_bkffjTXEEfsLePEEm4dD49WZNDrzw1ZzWLiwaiPAV_h=eUw@mail.gmail.com> <4E236B4D.4020006@a1poweruser.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Fbsd8 <fbsd8@a1poweruser.com> writes:

> wayne mitchell wrote:
>> hey
>> got question/problem for /boot/loader
>>
>> system: freeBSD 8.1-RELEASE GENERIC
>>
>> trying to get a bitmap onscreen for bootup
>> ------------------------------------------------------------
>>
>> have read man page for all boot associated stuff (loader.conf...)
>> and followed instructions
>> using following values in /boot/loader.conf :
>>
>> bitmap_load="YES"        # have tried commenting this out also
>> vesa_load="YES"
>> splash_bmp_load="YES"
>> bitmap_name="/boot/splash.bmp"
>>
>> the splash.bmp size is about 900x700
>> does not work
>> am using /boot/loader.rc as preset (includes loader.4th and beastie.4th)
>
> Try putting vesa_load="YES" first.

It's not that useful without SC_PIXEL_MODE which is not in GENERIC.



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?86ei1o1khd.fsf>