Skip site navigation (1)Skip section navigation (2)
Date:      Mon, 12 Jan 2009 10:08:20 -0500
From:      "Tsu-Fan Cheng" <tfcheng@gmail.com>
To:        FreeBSD <freebsd-questions@freebsd.org>
Subject:   how should I upgrade all these ports??
Message-ID:  <f84c38580901120708l4291a6bfy6134196a03dd8b2c@mail.gmail.com>

Next in thread | Raw E-Mail | Index | Archive | Help
Hi,
  I just csup my port tree this morning (01/12), and realized there is
a whole lot ports need my attention (49 of them). I checked out
UPDATES and found out that gnome and GTK+ have just been updated. But
i don't have gtkmm or gnome-session installed, I wonder if I should
still upgrade my ports just as described in the UPDATES. Here is the
list:

	===>>> New version available: gnomehier-2.3_11
	===>>> New version available: lame-3.98.2_1
	===>>> New version available: libcheck-0.9.6
	===>>> New version available: ORBit2-2.14.16
	===>>> New version available: arts-1.5.10_1,1
	===>>> New version available: atk-1.24.0
	===>>> New version available: cairo-1.8.6,1
	===>>> New version available: consolekit-0.3.0_3
	===>>> New version available: dbus-1.2.4.2
	===>>> New version available: dbus-glib-0.78
	===>>> New version available: esound-0.2.41
	===>>> New version available: fontconfig-2.6.0,1
	===>>> New version available: gamin-0.1.10
	===>>> New version available: gconf2-2.24.0
	===>>> New version available: gio-fam-backend-2.18.4
	===>>> New version available: glib-2.18.4
	===>>> New version available: gnome-doc-utils-0.14.2
	===>>> New version available: gnome-icon-theme-2.24.0_2
	===>>> New version available: gnome-keyring-2.24.1_1
	===>>> New version available: gnome-vfs-2.24.0
	===>>> New version available: gtk-2.14.7
	===>>> New version available: gtk-engines2-2.16.1
	===>>> New version available: gvfs-1.0.3
	===>>> New version available: hal-0.5.11_10
	===>>> New version available: libbonobo-2.24.0
	===>>> New version available: libbonoboui-2.24.0
	===>>> New version available: libgnome-2.24.1
	===>>> New version available: libgnomeui-2.24.0
	===>>> New version available: libgsf-1.14.11
	===>>> New version available: libnotify-0.4.5
	===>>> New version available: librsvg2-2.22.3_1
	===>>> New version available: libsoup-2.24.2.1
	===>>> New version available: libxml2-2.7.2_1
	===>>> New version available: pango-1.22.4
	===>>> New version available: pixman-0.12.0
	===>>> New version available: policykit-0.9_2
	===>>> New version available: policykit-gnome-0.9.2
	===>>> New version available: py25-cairo-1.8.0_2
	===>>> New version available: py25-gobject-2.16.0
	===>>> New version available: py25-gtk-2.13.0_1
	===>>> New version available: py25-libxml2-2.7.2
	===>>> New version available: firefox-3.0.5_1,1
	===>>> New version available: firefox-3.0.a2_5,1
	===>>> New version available: gnome-menus-2.24.2
	===>>> New version available: intltool-0.40.5
	===>>> New version available: libgweather-2.24.2
	===>>> New version available: libwnck-2.24.2
	===>>> New version available: py25-orbit-2.24.0
	===>>> New version available: webkit-gtk2-1.0.1_4
	===>>> 49 have new versions available


thank you!!

TFC



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?f84c38580901120708l4291a6bfy6134196a03dd8b2c>