Skip site navigation (1)Skip section navigation (2)
Date:      Sat, 7 Oct 2006 14:17:59 -0700
From:      perikillo <perikillo@gmail.com>
To:        "FreeBSD Mailing List" <freebsd-questions@freebsd.org>
Subject:   Re: vr0: watchdog timeout FreeBSD 6.1-p10 Crashing my backups
Message-ID:  <51d7a5160610071417l1b656796ma0b64fb1aa099722@mail.gmail.com>
In-Reply-To: <20061006184024.GA17009@xor.obsecurity.org>
References:  <26CA30AF-09CF-4B9D-A2E8-A84D0FE71E2D@mac.com> <20061005011350.37343.qmail@web83104.mail.mud.yahoo.com> <51d7a5160610061008o33314705pac289bd1bc34b211@mail.gmail.com> <20061006184024.GA17009@xor.obsecurity.org>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On 10/6/06, Kris Kennaway <kris@obsecurity.org> wrote:
> On Fri, Oct 06, 2006 at 10:08:27AM -0700, perikillo wrote:
>
> > change the scheduler to the old SCHED_4BSD and maxuser from 10 to 32
> > like chuck told me.
>
> These are probably what fixed it.
>
> I guess you've learned a Lesson: when you choose to use code marked as
> "experimental", a) don't be surprised when it goes wrong, and b) the
> first thing you should do to try and fix it is to stop using the
> experimental code :-)
>
> Kris
>
>
>
>

  Yes, this is the lastime that i will use *experimental code*. It
looks everything back to normal.

  My local backups already finished withuout any problems, right now
is bringing the remote servser backups and they are running good.

   Thanks people for all your help.

Greetings!!!



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?51d7a5160610071417l1b656796ma0b64fb1aa099722>