Skip site navigation (1)Skip section navigation (2)
Date:      Thu, 29 Jun 2000 11:15:38 -0700
From:      Jim Mock <jim@luna.osd.bsdi.com>
To:        Nick Popoff <nick@bloodletting.com>
Cc:        freebsd-questions@FreeBSD.org, cg@FreeBSD.org
Subject:   Re: Sound for Sony Vaio PCG-Z505HE
Message-ID:  <20000629111538.A1132@luna.osd.bsdi.com>
In-Reply-To: <000001bfe19a$5e74f680$0d42060a@rust.heavytech.com>; from nick@bloodletting.com on Thu, Jun 29, 2000 at 12:19:31AM -0700
References:  <000001bfe19a$5e74f680$0d42060a@rust.heavytech.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Thu, 29 Jun 2000 at 00:19:31 -0700, Nick Popoff wrote:
> 
> Greetings.  I'm trying to get sound support working for my Sony
> laptop and FreeBSD 4.0-STABLE (CVSup'ed a few days ago) and I think
> I'm missing something obvious but am stuck at the moment.

[snip..]

The chipset in that laptop is only supported under -CURRENT (it's a
Yamaha YMF744 chipset) with the ds1 driver, so you need to run -CURRENT
to make it work.

I've Cc'd Cameron Grant <cg@FreeBSD.org>, the guy responsible for the
driver -- hey Cam, can you MFC this please?  I've been using it since
you added it and it works fine.  Pretty please?  :-)

- jim

-- 
/* jim mock - berkeley software design, inc - open source division */
/* documentation manager - jim@FreeBSD.org - jim@luna.osd.bsdi.com */


To Unsubscribe: send mail to majordomo@FreeBSD.org
with "unsubscribe freebsd-questions" in the body of the message




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20000629111538.A1132>