Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 22 Jul 2011 15:20:49 -0400
From:      Mike Tancsa <mike@sentex.net>
To:        "Michael W. Lucas" <mwlucas@blackhelicopters.org>
Cc:        Eduardo Morras <nec556@retena.com>, questions@freebsd.org
Subject:   Re: em0 NIC slow on 8.2-p1 amd64?
Message-ID:  <4E29CD91.4090105@sentex.net>
In-Reply-To: <20110722190821.GA55040@bewilderbeast.blackhelicopters.org>
References:  <20110720160432.GA41775@bewilderbeast.blackhelicopters.org> <4D6348DC01B1E406@> <20110720191640.GA42821@bewilderbeast.blackhelicopters.org> <4D301C9702145855@> <20110721141011.GB47190@bewilderbeast.blackhelicopters.org> <4D7F86D5017EB3D8@> <20110721151210.GA47663@bewilderbeast.blackhelicopters.org> <4D301C9702253683@> <4E29BC1F.6060103@sentex.net> <20110722190821.GA55040@bewilderbeast.blackhelicopters.org>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On 7/22/2011 3:08 PM, Michael W. Lucas wrote:
> 
> Basically the same.  I don't think it's disk.

Are you able to saturate the ethernet ?  Try something like


/usr/src/tools/tools/netrate/netblast/netblast

on the local ethernet and see if you can generate and receive a full
gigabit on the wire

	---Mike

> 
> There's kern/152828 claiming a performance regression with em under
> 8.2, but I'm not sure if that is applicable to my system. I'd upgrade
> the kernel to test, but I'm not brave enough to downgrade the kernel
> to 8.0 for comparison. (I've never had good luck running an old kernel
> on a new userland.)
> 
> ==ml
> 


-- 
-------------------
Mike Tancsa, tel +1 519 651 3400
Sentex Communications, mike@sentex.net
Providing Internet services since 1994 www.sentex.net
Cambridge, Ontario Canada   http://www.tancsa.com/



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?4E29CD91.4090105>