Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 09 Sep 1956 16:38:36 -0700
From:      scott mcneil <mcnscott@aol.com>
To:        questions@freebsd.org
Subject:   Adaptec 2940AU PCI SCSI Driver?
Message-ID:  <E6F76F7C.6749@aol.com>

Next in thread | Raw E-Mail | Index | Archive | Help
System:
FreeBSD 2.1 from Walnut Creek CD-ROM

Mainboard:
Iwill P55TV running Intel P133 on TritonIII chipset with onboard 
Adaptec AIC 7860 chip (same as 2940AU PCI SCSI {?} ) and Award BIOS

SCSI Devices:
Quantum Fireball HD and Toshiba CD-ROM player

Story:
I purchased the above hardware after reading the FreeBSD Handbook on 
supported configurations.
	
  >>My problem is that the FreeBSD floppy boot does not recognize the 
Adaptec.<<

In frustration I loaded a small DOS partition followed by the Adaptec 
EZ-SCSI Lite DOS driver which loaded fine and allowed the running of 
the CDROM player. (However I did get the message that I am running an 
Adaptec PCI SCSI Host Adapter, not a straight 2940. Adaptec tech 
support claims that their *lite* driver is a crippled product and that 
the hardware really is running as a 2949AU. Just buy our *real* driver 
on CD, they say. Hmm, this is not what I want to hear...)

Question #1:
Is there a FreeBSD driver for either the Adaptec PCI SCSI Host Adapter 
or the 2940AU PCI SCSI running on the AIC 7860 chip?

Question #2:
I've read in the BSD archives a couple of instances of other people 
having problems with their Iwill mainboard and was wondering if you 
know of any positive resolutions?

Much thanks!

Scott
mcnscott@aol.com



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?E6F76F7C.6749>