Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 22 Jul 2011 16:15:11 -0400
From:      Mike Tancsa <mike@sentex.net>
To:        "Michael W. Lucas" <mwlucas@blackhelicopters.org>
Cc:        questions@freebsd.org
Subject:   Re: em0 NIC slow on 8.2-p1 amd64?
Message-ID:  <4E29DA4F.9010006@sentex.net>
In-Reply-To: <20110722201034.GA56830@bewilderbeast.blackhelicopters.org>
References:  <4D6348DC01B1E406@> <20110720191640.GA42821@bewilderbeast.blackhelicopters.org> <4D301C9702145855@> <20110721141011.GB47190@bewilderbeast.blackhelicopters.org> <4D7F86D5017EB3D8@> <20110721151210.GA47663@bewilderbeast.blackhelicopters.org> <4D301C9702253683@> <4E29BC1F.6060103@sentex.net> <20110722190821.GA55040@bewilderbeast.blackhelicopters.org> <4E29D37E.8070908@sentex.net> <20110722201034.GA56830@bewilderbeast.blackhelicopters.org>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On 7/22/2011 4:10 PM, Michael W. Lucas wrote:
> 
> 
>     3.65  419155.4

Thats 400Mb/s no ?   Whats the CPU in this thing ? Also your NIC version
was 7.1.9.  RELENG_8 has 7.2.3. Can you try that version if possible ?

> So no, I'm not saturating this network. Not even close. I have a
> machine with a 100Mbs vr0 that can spit out twice that much.

How could FastE nics do 800Mb/s ?

	---Mike


-- 
-------------------
Mike Tancsa, tel +1 519 651 3400
Sentex Communications, mike@sentex.net
Providing Internet services since 1994 www.sentex.net
Cambridge, Ontario Canada   http://www.tancsa.com/



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?4E29DA4F.9010006>