Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 24 Sep 2006 21:24:57 -0400
From:      Kris Kennaway <kris@obsecurity.org>
To:        backyard <backyard1454-bsd@yahoo.com>
Cc:        Jason Artz <jasonartz@yahoo.com>, freebsd-questions@freebsd.org
Subject:   Re: Want to install RELEASE-6.1, have 5.3 disks
Message-ID:  <20060925012457.GA51321@xor.obsecurity.org>
In-Reply-To: <20060925004959.58280.qmail@web83113.mail.mud.yahoo.com>
References:  <20060924211224.98572.qmail@web34309.mail.mud.yahoo.com> <20060925004959.58280.qmail@web83113.mail.mud.yahoo.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help

--FL5UXtIhxfXey3p5
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline

On Sun, Sep 24, 2006 at 05:49:59PM -0700, backyard wrote:

> I thought if you went to the options in sysinstall and
> go to the part that says Release Name and it likely is
> going to say 5.3-RELEASE change that to 6.1-RELEASE
> and then do an ftp install. You should get the newer
> version of the system. I have used this to install
> 5.4-CURRENT in th past from 5.4 bootdisks. I would
> have to assume it should work for a newer release as
> the distribution is packed the same.

Nope, as the OP correctly states this will often not work.  Your old
release can't know all the special steps required to update to a newer
release (files to not overwrite, etc).

Kris

--FL5UXtIhxfXey3p5
Content-Type: application/pgp-signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.5 (FreeBSD)

iD8DBQFFFy/oWry0BWjoQKURAnzhAJ9hI0vUnQ9K5cHPEc+pbIhPWpoEWwCeIgpT
q38qjL9wDh0EdQXhVN20liw=
=TeQH
-----END PGP SIGNATURE-----

--FL5UXtIhxfXey3p5--



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20060925012457.GA51321>