Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 30 Jul 2010 00:02:55 -0400
From:      Joe Marcus Clarke <marcus@freebsd.org>
To:        Ian Fitzgerald <ianf@ozemail.com.au>
Cc:        freebsd-gnome@freebsd.org
Subject:   Re: Splash screen half-completed FBSD8.1 build
Message-ID:  <4C524EEF.90804@freebsd.org>
In-Reply-To: <000001cb2f8e$1e2eb4b0$5a8c1e10$@com.au>
References:  <000001cb2f8e$1e2eb4b0$5a8c1e10$@com.au>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On 7/29/10 10:22 PM, Ian Fitzgerald wrote:
> I assume this is the correct group. Redirect me if not.
> 
>  
> 
> If have looked through my previous messages, but have not found a reference
> to this. May have missed it.
> 
>  
> 
> Upgraded FreeBSD 8.0 to 8.1 by clean install from DVD. Previous version of
> gnome2 on FBSD8 was successful.
> 
> Starting hald, dbus, gnome from enabling in /etc/rc.conf
> 
> On boot, gets as far as green corduroy, central window with toggle-able OS
> message, no writable icon for login.
> 
> Lower tool bar includes from right, switch for restart/power-off (both
> non-effective), clock,  daVinci universal man icon which responds with a
> menu.
> 
>  
> 
> No top menu bar.
> 
>  
> 
> Where do I start to look?

Make sure procfs is mounted.

Joe

-- 
Joe Marcus Clarke
FreeBSD GNOME Team	::	gnome@FreeBSD.org
FreeNode / #freebsd-gnome
http://www.FreeBSD.org/gnome



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?4C524EEF.90804>