Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 10 Jun 2018 09:11:06 +0000
From:      Carmel NY <carmel_ny@outlook.com>
To:        FreeBSD <freebsd-questions@freebsd.org>
Cc:        "python@FreeBSD.org" <python@FreeBSD.org>
Subject:   Re: py27-certbot fails to run
Message-ID:  <SN1PR20MB2109E6E37BA2CB0E608900B880790@SN1PR20MB2109.namprd20.prod.outlook.com>
In-Reply-To: <20180610.174104.2014388496802246907.yasu@utahime.org>
References:  <SN1PR20MB2109BE748BCBF4FE92AD7F1780790@SN1PR20MB2109.namprd20.prod.outlook.com> <20180610.174104.2014388496802246907.yasu@utahime.org>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Sun, 10 Jun 2018 17:41:04 +0900 (JST), Yasuhiro KIMURA stated:

>From: Carmel NY <carmel_ny@outlook.com>
>Subject: py27-certbot fails to run
>Date: Sun, 10 Jun 2018 08:31:54 +0000
>
>> Yesterday I updated the security/py27-certbot port to version 0.25.0,1
>> without incident. When running the application via port last night, it
>> produced this error output:
>>  =20
>(snip)
>>=20
>> Is this something local to my machine only or should I file a PR against=
 it
>> and what can I do to alleviate the problem? =20
>
>Please update your ports tree. It was fixed with r472093.

Yes, I see that the updated ports tree includes an update to py27-acme with
then brings in py27-requests-toolbelt which solves the problem.

--=20
Carmel



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?SN1PR20MB2109E6E37BA2CB0E608900B880790>