Skip site navigation (1)Skip section navigation (2)
Date:      Wed, 9 Nov 2005 12:39:09 -0800
From:      "Jack L." <xxjack12xx@gmail.com>
To:        Frank Staals <frankstaals@gmx.net>
Cc:        ports@freebsd.org, George Katsanos <gkatsanos@gmail.com>, questions@freebsd.org
Subject:   Re: KDE Konqueror:Can i have konqueror without KDEstuff port
Message-ID:  <ab581e310511091239i5df7c60do6f6ba4a0e0d6edb6@mail.gmail.com>
In-Reply-To: <43720CCD.1060200@gmx.net>
References:  <!~!UENERkVCMDkAAQACAAAAAAAAAAAAAAAAABgAAAAAAAAAAwDSDOzhsU2rBtGtW4YaQsKAAAAQAAAAsX7319CI50+f5uN/kLBz9gEAAAAA@gmail.com> <43720CCD.1060200@gmx.net>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On 11/9/05, Frank Staals <frankstaals@gmx.net> wrote:
>
> George Katsanos wrote:
>
> >
> >KDE is a huge package , and if you're trying to portupgrade to p3 550
> that's
> >a hard thing to do.3 days now! :-(
> >I just want konqueror , is there any way [or do you know the exact port]
> >that will save me from installing kde base , kde , kdelibs and zillions
> of
> >kde stuff [which I hate] at my computer?
> >
> >Also , when I start konqueror 'kdeinit' is run also ! 3 instances of
> it.any
> >way of avoiding that?
> >
> >
> >Thanks
> >_______________________________________________
> >freebsd-questions@freebsd.org mailing list
> >http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> >To unsubscribe, send any mail to "
> freebsd-questions-unsubscribe@freebsd.org"
> >
> >
> >
> >
> I sometimes use Konqueror when as 'explorer-clone'. And as well as you I
> didn't realy like the hell of KDE pakages on my system, so I deinstalled
> the useless KDE stuff.I think this will be the least possible packages
> running Konqueror without stripping the packages itself:
>
> frank@Riza$ pkg_info | grep kde
> kdebase-3.4.2_2 Basic applications for the KDE system
> kdebase-kompmgr-3.4.2 Utility needed to enable XComposite support in KDE
> kdehier-1.0_8 Utility port which installs a hierarchy of shared KDE direc
> kdelibs-3.4.2_1 Base set of libraries needed by KDE programs
>
> That's all you need for Konqueror and the Graphical Editor I frequently
> use: KATE

 I have the same setup, except I only want konsole and konqueror for file
browsing and a terminal. I wonder if kde will ever split up those
applications into different pieces.



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?ab581e310511091239i5df7c60do6f6ba4a0e0d6edb6>