Skip site navigation (1)Skip section navigation (2)
Date:      Thu, 23 Apr 2009 11:44:31 +0200
From:      =?iso-8859-2?Q?Pavel_Hlub=EDk?= <hlubik@dashofer.cz>
To:        <mnag@FreeBSD.org>
Cc:        ports@FreeBSD.org
Subject:   FreeBSD Port: libspf2-1.0.4_1
Message-ID:  <!&!AAAAAAAAAAAYAAAAAAAAAAJ6ivcALE9Ju5NmHtoCp1rCgAAAEAAAAArTgf+UM35Nv25/FTlES8sBAAAAAA==@dashofer.cz>

Next in thread | Raw E-Mail | Index | Archive | Help
Hi ,

sorry for disturbing you.=20

The port is still broken so I can't install the `postfix-policyd-spf`
because it depends on the libspf2-10.=20

=3D=3D=3D>  libspf2-1.0.4_1 has known vulnerabilities:
=3D> libspf2 -- Buffer overflow.
   Reference:
<http://www.FreeBSD.org/ports/portaudit/2ddbfd29-a455-11dd-a55e-00163e000=
016
.html>

I want to use a ports system because it is easier using a `portupgade` =
to
upgrade the application in the future.
Can you write me when the problem can be solved. Thank you very much.

I run FreeBSD 7.1-RELEASE-p4.

Best Regards

Pavel Hlub=EDk





Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?!&!AAAAAAAAAAAYAAAAAAAAAAJ6ivcALE9Ju5NmHtoCp1rCgAAAEAAAAArTgf+UM35Nv25/FTlES8sBAAAAAA==>