Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 17 Dec 2006 11:29:58 -0600
From:      Eric <heli@mikestammer.com>
To:        freebsd-questions@freebsd.org
Subject:   Re: openssh security issues
Message-ID:  <45857E96.3060304@mikestammer.com>
In-Reply-To: <20061217034739.GF16906@tigger.digitaltorque.ca>
References:  <20061217034739.GF16906@tigger.digitaltorque.ca>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Michael P. Soulier wrote:
> So, portaudit keeps complaining about openssh, but when I try to upgrade...
>
> [msoulier@kanga ~]$ sudo portupgrade -R openssh
> [Updating the pkgdb <format:bdb1_btree> in /var/db/pkg ... - 207 packages
> found (-1 +1) (...). done]
> --->  Upgrading 'openssh-3.6.1_5' to 'openssh-3.6.1_6' (security/openssh)
> --->  Building '/usr/ports/security/openssh'
> ===>  Cleaning for openssh-3.6.1_6
> ===>  openssh-3.6.1_6 has known vulnerabilities:
> => openssh -- multiple vulnerabilities.
>    Reference:
> <http://www.FreeBSD.org/ports/portaudit/32db37a5-50c3-11db-acf3-000c6ec775d9.html>;
> => Please update your ports tree and try again.
> *** Error code 1
>
> Stop in /usr/ports/security/openssh.
> ** Command failed [exit code 1]: /usr/bin/script -qa /tmp/portupgrade.20685.0
> env UPGRADE_TOOL=portupgrade UPGRADE_PORT=openssh-3.6.1_5
> UPGRADE_PORT_VER=3.6.1_5 make
> ** Fix the problem and try again.
> ** Listing the failed packages (*:skipped / !:failed)
>         ! security/openssh (openssh-3.6.1_5)    (unknown build error)
> --->  Packages processed: 0 done, 0 ignored, 0 skipped and 1 failed
>
> So, before bothering the port maintainer, is there a standard place to look
> for a status update on this kind of thing?
>
> Thanks,
> Mike
>   
why not install the portable version? its much newer than the one you have.

Eric



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?45857E96.3060304>