Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 15 Nov 2020 12:53:18 +0300
From:      "N.J.Terry" <newton.ja.terry@gmail.com>
To:        freebsd-questions@freebsd.org
Subject:   Re: Package upgrade failure
Message-ID:  <a7dafec3-47c0-3ab1-439d-c9cae724335b@gmail.com>
In-Reply-To: <CAFDHx1+SBA3CZpubD60mZhp2Dc3cu0xSFNBDSS2TrLt9AcQ9qw@mail.gmail.com>
References:  <CAFDHx1+SBA3CZpubD60mZhp2Dc3cu0xSFNBDSS2TrLt9AcQ9qw@mail.gmail.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On 15.11.20 05:24, Patrick Mahan wrote:
> I just upgraded from FreeBSD 12.1 to FreeBSD 12.2.  When I attempted to
> update my installed packages I ran into the following error:
> 
> [35/712] Upgrading mesa-libs from 18.3.2_3 to 19.0.8_3...
> pkg: mesa-libs-19.0.8_3 conflicts with nvidia-driver-390-390.129 (installs
> files into the same place).  Problematic file:
> /usr/local/lib/libGLESv1_CM.so
>

This has been fixed some time ago:

https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=249448#c11

Delete x11/nvidia-driver-390, upgrade packages, install 
nvidia-driver-390 again.











Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?a7dafec3-47c0-3ab1-439d-c9cae724335b>