Skip site navigation (1)Skip section navigation (2)
Date:      Mon, 14 Jul 1997 07:30:36 -0400
From:      "Donald J. Maddox" <dmaddox@scsn.net>
To:        Doug White <dwhite@resnet.uoregon.edu>
Cc:        Jesse D Troy <jtroy@vt.edu>, freebsd-questions@FreeBSD.ORG
Subject:   Re: Staroffice Help Needed
Message-ID:  <19970714073036.53467@scsn.net>
In-Reply-To: <Pine.BSF.3.96.970713212558.3780E-100000@localhost>; from Doug White on Sun, Jul 13, 1997 at 09:28:41PM -0700
References:  <33C9453F.41C67EA6@vt.edu> <Pine.BSF.3.96.970713212558.3780E-100000@localhost>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Sun, Jul 13, 1997 at 09:28:41PM -0700, Doug White wrote:
> On Sun, 13 Jul 1997, Jesse D Troy wrote:
> 
> > I have just installed Staroffice on my FreeBSD 2.2.2-RELEASE system
> > from the ports collection.  Things seem to work fine except for one
> > thing:  None of the icons in the toolbars display.  They all show up as
> > black squares.  When I move the mouse onto one of the toolbar buttons I
> > get the little window that tells you what that button does but I never
> > get to see the picture that is supposed to be on that button.  Has
> > anyone else had this problem?  If so, how did you fix it?
> 
> Change your depth.  StarOffice doesn't work properly in 16 bit mode, you
> have to demote yourself to 15 bit mode before the pixmaps appear.  You do
> this by adding the keyword
> 
> Weight 555
> 
> to your 16 bit depth subsection.
> 
> Optionally, you can use 8 or 24 bit modes. 

Interesting.  I just checked, and it seems to work just fine for me in
8, 15, 16, 24, and 32 bit modes. 



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?19970714073036.53467>