Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 20 Nov 1998 04:36:04 +0100 (MET)
From:      Jean-Marc Zucconi <jmz@FreeBSD.ORG>
To:        caq23050@pop17.odn.ne.jp
Cc:        freebsd-questions@FreeBSD.ORG
Subject:   Re: 3c509 driver....very very slow connection
Message-ID:  <199811200336.EAA06049@qix>
In-Reply-To: <000101be142f$ccd3bec0$57f6fea9@tetsujir> (caq23050@pop17.odn.ne.jp)

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
>>>>> Tetsuji Rai writes:

 > I wrote this problem yesterday, but I understand my solution is not so bad,
 > so I want to ask again.
 >    I'm trying to connect 2 computers with 3c509 (coax).  I connected and
 > configured normally, but ping doesn't work.  Instead, somehow telnet works
 > extremely slowly.  I must wait 10-20 secs or more until the next prompt.
 > It's not usable.  I've heard 3c509 device driver (ep0) is somewhat buggy,
 > but is it concerned with this ?  How can I use normally ?
 >   Any help would be appreciated.

This might be caused by a misconfigured BIOS. 
1- If your card is in PnP mode, you must tell to the bios that your OS
   is PnP aware and the card IRQ must not be assigned to ISA.
2- If your card is not in PnP mode, tell to the bios that the card IRQ
   (10 in principle) is assigned to ISA.

I have 2 machines with 3c509 boards. I have had problem 1 with one
machine and problem 2 with the other :-). In both cases connexions
were extremely slow (i.e. unusable).

Jean-Marc

-- 
 Jean-Marc Zucconi                    PGP Key: finger jmz@FreeBSD.ORG

To Unsubscribe: send mail to majordomo@FreeBSD.org
with "unsubscribe freebsd-questions" in the body of the message



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?199811200336.EAA06049>