Skip site navigation (1)Skip section navigation (2)
Date:      Mon, 10 Feb 2003 15:00:06 +0300
From:      "Sergey A. Osokin" <osa@freebsd.org.ru>
To:        "Remington L." <madriax@garlic.com>
Cc:        freebsd-mobile@freebsd.org
Subject:   Re: Mouse not working in 5.0
Message-ID:  <20030210120006.GH86005@freebsd.org.ru>
In-Reply-To: <000101c2d018$84ea5f20$0100a8c0@SHMOOPIE>
References:  <000101c2d018$84ea5f20$0100a8c0@SHMOOPIE>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Sun, Feb 09, 2003 at 12:51:55AM -0800, Remington L. wrote:
> First off I apologize for all the emails, in the last one I included the
> wrong dmesg.
> I have a Sony VAIO GRX-570 running FBSD 5.0-RELEASE. Under 4.7 my mouse
> was PS/2(psm0, irq 12) and everything worked fine. Not in 5.0, I have no
> idea why it doesn't work. Any suggestions would be appreciated. 
> 
> In examination of my dmesg it's obvious I should disable acpi but that
> can't be done, if I do so I get kernel panics on pci0, so that is not an
> option.

Try to disable ACPI, maybe its help you.

-- 

Rgdz,                        /"\  ASCII RIBBON CAMPAIGN
Sergey Osokin aka oZZ,       \ /    AGAINST HTML MAIL
http://ozz.pp.ru/             X          AND NEWS
                             / \

To Unsubscribe: send mail to majordomo@FreeBSD.org
with "unsubscribe freebsd-mobile" in the body of the message




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20030210120006.GH86005>