Skip site navigation (1)Skip section navigation (2)
Date:      Sat, 10 Jan 2009 20:53:54 +0100
From:      "Paul B. Mahol" <onemda@gmail.com>
To:        "William Gordon Rutherdale" <will.rutherdale@utoronto.ca>
Cc:        freebsd-questions@freebsd.org
Subject:   Re: Cannot get ethernet off the ground
Message-ID:  <3a142e750901101153x66d0099dxa871dce07df32175@mail.gmail.com>
In-Reply-To: <4968EDAF.40108@utoronto.ca>
References:  <4968EDAF.40108@utoronto.ca>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On 1/10/09, William Gordon Rutherdale <will.rutherdale@utoronto.ca> wrote:
> Hi.
>
> I have just installed FreeBSD on a machine and am having trouble getting
> basic ethernet connectivity working.
>
> I know that the interface works because it functioned fine with the old
> virus software called 'Vista' on that connection.
>
> The ifconfig utility tells me that the machine recognises something
> called fwe0 with an ethernet address of 02:1e:8c:9a:3b:96.  However
> dmesg tells me this is a 'Fake Ethernet' address.
>
> I used ifconfig (as root) to set the ip address and netmask for fwe0,
> but am unable to ping another machine on the network.  I have not tried
> installing FreeBSD before but have installed other operating systems in
> the past including various versions of Linux.
>
> Is it possible that FreeBSD is not recognising the ethernet device
> properly at boot time, and giving it the wrong driver?  Or is there a
> simpler step I missed?
>
> What steps can I take to get this interface working?
>
> -Will
>
> _______________________________________________
> freebsd-questions@freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to "freebsd-questions-unsubscribe@freebsd.org"
>

fwe is ethernet emulation driver for firewire.
post output of pciconf -lv.

-- 
Paul



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?3a142e750901101153x66d0099dxa871dce07df32175>