Skip site navigation (1)Skip section navigation (2)
Date:      Mon, 6 Aug 2007 01:17:24 -0500
From:      "illoai@gmail.com" <illoai@gmail.com>
To:        "Rolf G Nielsen" <listreader@lazlarlyricon.com>
Cc:        freebsd-questions <freebsd-questions@freebsd.org>
Subject:   Re: USB mouse issues.
Message-ID:  <d7195cff0708052317w51e2a42ao51c9be120878d7c@mail.gmail.com>
In-Reply-To: <46B65DCB.8020307@lazlarlyricon.com>
References:  <46B65DCB.8020307@lazlarlyricon.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On 05/08/07, Rolf G Nielsen <listreader@lazlarlyricon.com> wrote:
> Hi,
>
> My new USB mouse (a Logitech G5) works fine both in the console (with
> moused) and under X (both with moused and directly)... For the most part...
> However, once in a while it just dies (the lights indicating the DPI
> setting on top and the lights underneath it goes off and it stops
> responding).
> Since, according to the ehci man page, the USB 2.0 driver is quite
> buggy, I tried disabling it, but the problem didn't go away.
> I've also tried connecting the mouse to different USB connectors without
> luck.
>
> Every time it happens I get two lines in the /var/log/messages file:
>

In my case an old microsoft balless usb mouse did
just the same thing.  Would work for 15 seconds to
4 or 5 days and then not work*.  Replugging would
usually make it come back.  Throwing it away worked
best.  Never had any other usb problems on that
machine.


*Never gave any error messages either, just went dark.

-- 
--



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?d7195cff0708052317w51e2a42ao51c9be120878d7c>