Skip site navigation (1)Skip section navigation (2)
Date:      Mon, 25 Sep 2006 11:23:07 +0300
From:      =?windows-1251?Q?=C5=E2=E3=E5=ED=E8=E9_=DE=2E_=CB=EE=EC=E0=EA=E8=ED?= <lomakin@softclub.by>
To:        freebsd-questions@freebsd.org
Subject:   Howto zebra,balansing?
Message-ID:  <1445160694.20060925112307@softclub.by>

Next in thread | Raw E-Mail | Index | Archive | Help
Hi!

I made vpn (ipsec) on FreeBSD 6.1.
For providing uninterrupted network performance, I made reserve
channel connection with ADSL modem, added routes, installed zebra package.
But during testing the reserve channel connection is not UP after basic cha=
nnel gets DOWN.


Diagram:
            gif0(ipsec)
         +----------------+
net1    /                  \ net2
-------+                    +--------
        \                  /
         \                /
          + ADSL----ADSL+



My zebra settings:

!
! Zebra configuration saved from vty
!   2006/09/14 14:06:20
!
hostname Router
password *****
enable password *****
log file /var/log/zebra/zebra.log
!
!
interface xl0
!ip address 192.168.166.107/24
 ipv6 nd suppress-ra
 multicast
!
interface ed0
! ip address 192.168.1.1/24
 ipv6 nd suppress-ra
 multicast=20
!
interface gif0
 ipv6 nd suppress-ra
 multicast
!
ip route 192.168.165.0/24 gif0
ip route 192.168.165.0/24 ed0
ip route 192.168.166.0/24 xl0
!
line vty
!


My ospf settings:

!
! Zebra configuration saved from vty
!   2006/09/14 16:46:34
!
hostname ospfd
password *****
log file /var/log/zebra/ospfd.log
!
interface xl0
!
interface ed0
!
interface gif0
 ip ospf network point-to-point
!
router ospf
 ospf router-id 192.168.166.107
 network 0.0.0.0/0 area 0.0.0.0
 network 192.168.166.0/24 area 0
 network 192.168.165.0/24 area 0
 redistribute connected
 redistribute static
line vty
!



Help me, please.


Eugene Lomakin.
mailto:lomakin@softclub.by





Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?1445160694.20060925112307>