Skip site navigation (1)Skip section navigation (2)
Date:      Thu, 14 Mar 2002 17:54:40 -0800
From:      Alex Zepeda <jazepeda@pacbell.net>
To:        Kris Kennaway <kris@obsecurity.org>, current@FreeBSD.ORG, ports@FreeBSD.ORG
Subject:   Re: 5.x packages and request for help.
Message-ID:  <20020314175440.B64023@zippy.mybox.zip>
In-Reply-To: <"from kris"@obsecurity.org>
References:  <20020314163143.A47940@xor.obsecurity.org>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Thu, Mar 14, 2002 at 04:31:44PM -0800, Kris Kennaway wrote:

> I'm just uploading a new 5.x package set.  This run was better than
> the previous (5364 packages vs. 5123 for the last run, but far fewer
> than the 5973 packages which are building in 4.x), but there were
> still a number of significant failures: qt2 is still failing so kde
> doesn't build, and some of the gnome components also failed.

As far as Qt goes, rip out that objprelink crap.  Without it Qt will build
and work just fine.  At least Qt 3.whatever works for me.  I don't know
why objprelink isn't working correctly for Qt, but I don't really care.  
For me disabling WITNESS does more than enough to make KDE useable on my
-current box (2xP2-450).

- alex

To Unsubscribe: send mail to majordomo@FreeBSD.org
with "unsubscribe freebsd-ports" in the body of the message




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20020314175440.B64023>