Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 23 Oct 2020 11:28:56 +0200
From:      Andrea Venturoli <ml@netfence.it>
To:        Mike Clarke <jmc-freebsd2@milibyte.co.uk>, freebsd-questions@freebsd.org
Subject:   Re: pkg upgrade and dependency
Message-ID:  <512fee04-8da3-6070-a7b0-1fa584fd9f9b@netfence.it>
In-Reply-To: <1607868.MsCH1bHPGx@curlew>
References:  <e34e3cdd-58b4-3042-e370-e9cf0e4e0b9e@netfence.it> <1607868.MsCH1bHPGx@curlew>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On 10/23/20 10:19 AM, Mike Clarke wrote:

> It will only upgrade those dependencies for which there's a more recent 
> version.

Well, that should be obvious.

However that seems to be a required condition, not a sufficient condition.

There must be some sort of additional checks, as some dependencies which 
were upgradable were left untouched.

  bye & Thanks
	av.



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?512fee04-8da3-6070-a7b0-1fa584fd9f9b>