Skip site navigation (1)Skip section navigation (2)
Date:      Wed, 8 May 2002 14:46:52 +0400
From:      zhuravlev alexander <zaa@ulstu.ru>
To:        "J.J.Rijpkema" <jeff.rijpkema@planet.nl>
Cc:        freebsd-doc@FreeBSD.ORG
Subject:   Re: your mail
Message-ID:  <20020508144652.A5132@ns.ulstu.ru>
In-Reply-To: <000001c1f67a$029ef760$9600000a@pluto>; from jeff.rijpkema@planet.nl on Wed, May 08, 2002 at 12:20:42PM +0200
References:  <000001c1f67a$029ef760$9600000a@pluto>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Wed, May 08, 2002 at 12:20:42PM +0200, J.J.Rijpkema wrote:
> (I am learning and learning, reading and reading, but I will not give
> up.)
>  
> Hi guys (and girls),
	
	Hi ! 

>  
> I have a problem with my mouse. I have configured it in during
> installation and have tested it until this al goes right.
> I also see my mouse pointer when I am editing files and it moves
> perfectly
> But after starting startx, my mouse does work but not the way it should
> be.
> I see the pointer in the right upper corner, but can't move it to
> another place on my desktop.
> What does happen is when I move the mouse, menu's appear for a very
> short moment.
> So I do no my mouse working.
>  
> The look of my XF86Config file:
>  
> # Indentifier  and driver
>  
>             Identifier  "Mouse1"
>             Driver      "mouse"
>             Option  "Protocol"    "PS/2"
	
	try to replace PS/2 by Auto

>             Option  "Device"      "/dev/sysmouse"
>  
> Hope someone can help me

ps. this is not correct list for such questions.
    follow them to freebsd-questions@freebsd.org

-- 
zhuravlev alexander
 u l s t u  n o c

To Unsubscribe: send mail to majordomo@FreeBSD.org
with "unsubscribe freebsd-doc" in the body of the message




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20020508144652.A5132>