Skip site navigation (1)Skip section navigation (2)
Date:      Sat, 9 Jan 1999 21:40:23 +0200
From:      "Benjamin Krajmalnik" <kraj@illumen.com>
To:        "FreeBSD-questions" <FreeBSD-questions@FreeBSD.ORG>
Subject:   Problems starting X-Server
Message-ID:  <000101be3c07$e5ce6920$fdfea8c0@maindev>

Next in thread | Raw E-Mail | Index | Archive | Help
I just installed FreeBSD 3.0 Release and am having some problems with the
X-Windows system.
The configuration is ok, since I managed to complete it without a problem.
My HW configuration is:

K5/133, 32MB memory, Diamond Stealth 3d-2000 with 4Mb Ram, 1.2Gb Filesystem.
This is the first FreeBSD box which I am setting up, and the ones I work
with are just set up as Internet Servers so that they do not have X running.

The errors which I am getting when running it from the command line with
either startx or xinit are as follows:

execve failed for /usr/X11R6/bin/X (errno 2)
_X11TransSocketUNIXConnect: Can't connect: errno=2 (this is repeated 6
times)
xinit: No such file or directory (errno 2):
xinit: No such process


I do not know where to begin - obviously, something in the configuration is
incorrect, but I haven't the slighest clue where to begin.

-------------------------
Benjamin Krajmalnik
Vice-President
The Illumen Group, Inc.
mailto: kraj@illumen.com
http://www.illumen.com


To Unsubscribe: send mail to majordomo@FreeBSD.org
with "unsubscribe freebsd-questions" in the body of the message



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?000101be3c07$e5ce6920$fdfea8c0>