Skip site navigation (1)Skip section navigation (2)
Date:      Mon, 23 Jul 2007 17:59:41 +1000
From:      "David N" <davidn04@gmail.com>
To:        freebsd-questions@freebsd.org
Subject:   conftest, uid 0: exited on signal 11 - Normal?
Message-ID:  <4d7dd86f0707230059t326c2e56g66db58e39f6ffb5b@mail.gmail.com>

Next in thread | Raw E-Mail | Index | Archive | Help
Hi,

pid 96087 (conftest), uid 0: exited on signal 11 (core dumped)

I've been googling around and people say its usually a hardware
problem or memory. I've done memtest86+ on all of them and it returned
fine. (I know it doesn't mean there isn't a problem), HDD SMART is all
good. But I've been getting it only when "make"-ing something or
upgrading a port, other than that, the system is fine and stable.

This happens so far on 3 machines, is this something to worry about or
is it normal?

All three are running 6.2-RELEASE-p4.
pc1 - P4 w/ HT disabled, 512MB ECC RAM, 2x SATA gmirror
pc2 - AMD 3000+, 512MB ECC RAM, 2x SATA gmirror
pc3 - Celeron 2Ghz, 256MB RAM, 1 IDE HDD

on the celeron and AMD i can get the conftest to core dump whilst port
installing the samba-3.0.25a_1,1, it happens near the end of the
initial configuration. I haven't tested it on the P4 yet.

PC1,PC2 machines load is around 0.1 most of the time, its mostly file
serving and light database use.

Are the conftest core dumps anything to worry about?

Regards
David N



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?4d7dd86f0707230059t326c2e56g66db58e39f6ffb5b>