Skip site navigation (1)Skip section navigation (2)
Date:      Mon, 2 Jul 2007 13:44:59 +1000
From:      Norberto Meijome <freebsd@meijome.net>
To:        Gaye Abdoulaye <walsimou@walsimou.com>
Cc:        freebsd-questions@freebsd.org
Subject:   Re: mDNSResponder and avahi conflict when updade
Message-ID:  <20070702134459.17d33308@localhost>
In-Reply-To: <4687BBC0.7040707@walsimou.com>
References:  <4687BBC0.7040707@walsimou.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Sun, 01 Jul 2007 16:35:44 +0200
Gaye Abdoulaye <walsimou@walsimou.com> wrote:

> I have a problem when I try to update my "FreeBSD-6.2-STABLE i386 
> xorg-7.2 kde-3.5.6" with:
> pkgdb -F
> portupgrade -aPP
> It seems that fr-kde-i18n-3.5.6_1 require net/mDNSResponder.
> But net/mDNSResponder conflicts with avahi+libdns which is required by 
> firefox-2.0.0.4_1.

I bumped into the same conflict, although not because of the same packages. I
just unistalled mdnsreposnder and replaced it with avahi+libdns, replacing also
the dependencies with pkgdb.

Both I and the apps are none the wiser for the change ...but nothing seems to
be complaining as yet.

_________________________
{Beto|Norberto|Numard} Meijome

"People demand freedom of speech to make up for the freedom of thought which
they avoid. " Soren Aabye Kierkegaard

I speak for myself, not my employer. Contents may be hot. Slippery when wet.
Reading disclaimers makes you go blind. Writing them is worse. You have been
Warned.



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20070702134459.17d33308>