Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 19 Jan 2003 02:24:16 -0500
From:      "FCET" <admin@fcet.org>
To:        <questions@FreeBSD.org>
Subject:   OpenSSL Question
Message-ID:  <000001c2c02b$edd9b5f0$0201a8c0@WORK>

Next in thread | Raw E-Mail | Index | Archive | Help
Greetings,

I upgraded to openssl-0.9.6g_1 using the ports method.

However, the apache error log file still says things like:

"Apache/1.3.27 (Unix) mod_ssl/2.8.12 OpenSSL/0.9.6e configured"

And when I do

# openssl version

I get

"OpenSSL 0.9.6e 30 Jul 2002"

Any suggestions?

Thanks!

Danny Parkes
_____________________________________________________
FCET: Fellowship of Christian Engineers and Technologists
http://www.fcet.org email: admin@fcet.org
_____________________________________________________



To Unsubscribe: send mail to majordomo@FreeBSD.org
with "unsubscribe freebsd-questions" in the body of the message




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?000001c2c02b$edd9b5f0$0201a8c0>