Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 26 Mar 2013 06:53:11 -0500
From:      Antonio Olivares <olivares14031@gmail.com>
To:        "illoai@gmail.com" <illoai@gmail.com>
Cc:        FreeBSD Questions <freebsd-questions@freebsd.org>
Subject:   Re: gettext problem in FreeBSD 8.3 system hosed
Message-ID:  <CAJ5UdcOZEfHGpCh31WQ4NaGMjw80WpDa2BXC4vK1+ZDS2zvwYQ@mail.gmail.com>
In-Reply-To: <CAHHBGkoG2g_XKcx6Pce4sNT2+FezX1_WQmyWF9y=hUqS7oDLqw@mail.gmail.com>
References:  <CAJ5UdcNEgtDWydJZF8iHxCnBepFivP71HdvM1V6kaoLjCnrYiQ@mail.gmail.com> <CAHHBGkoG2g_XKcx6Pce4sNT2+FezX1_WQmyWF9y=hUqS7oDLqw@mail.gmail.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Dear Sir,

>
> As bapt@ hints: try rebuilding binutils without NLS.
>
> --
> --

I have binutils installed without NLS.  I ran make deinstall reinstall
inside /usr/ports/devel/binutils/ and it deinstalls and it fails to
reinstall because it depends on gettext :(  Now I guess I am really in
trouble.

I am not using pkgng just ports.  On three machines I am successfull,
two 9.1-RELEASE-p1 and one 8.3-RELEASE, but this 9.1-RELEASE box I
could not build some ports, I tried deinstall/reinstall options, and
now I guess I am in a major problem, unless gettext starts to build
soon, I uninstalled glib20, and tried reinstall it fails with gettext.
 There is a new version out, but it has not made it to ports :(
I'll hang in there for a little while longer, but if it comes down to
deleting and reinstalling all ports, I may do just that.

Best Regards && Thanks for the suggestions and advice provided.

Antonio



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?CAJ5UdcOZEfHGpCh31WQ4NaGMjw80WpDa2BXC4vK1+ZDS2zvwYQ>