Skip site navigation (1)Skip section navigation (2)
Date:      Mon, 30 Jun 1997 17:49:59 -0500 (CDT)
From:      Eduardo Viruena Silva <mrspock@esfm.ipn.mx>
To:        freebsd-questions@FreeBSD.ORG
Subject:   I would like to help.
Message-ID:  <Pine.BSF.3.96.970630174907.633A-100000@Michelle.esfm.ipn.mx>

Next in thread | Raw E-Mail | Index | Archive | Help

Hello there.

I would like to help to test the installation
problems.

I have seen that, sometimes, the installation
process does not work as it should, v. gr., 

  In the Walnut Creek CD of FreeBSD v. 2.2.2
  the apache web server provided with the disc
  is not the same that the one that is set in the
  installation program.

  The installation program still configures
  the directory "/usr/local/www/cgi_bin" as the
  the one that receives the "cgi" programs, BUT
  it should be "/usr/local/www/cgi-bin"

  The installation program still configures
  the apache web server in the directory
  "/usr/local/www/server/conf"  and it should
  be "/usr/local/etc/apache".

  The file "/etc/login.conf" is missing, and the 
  system complains everytime somebody tries to
  login.  Root should create this file containing,
  at least:

   -------------------------
	root:

	default:

   -------------------------


What do I have to do to be a "tester" ?

I have a system that can store the beta versions
of FreeBSD, I can make an installation in another
computer and I can report the problems to you.

Adios!


  /\  /\             _ 
 /  \/  \       \___/_\          __
 ( O O _)          /            / /
  \   /\          /    ___     / /   ___
   | |\          /    /   |   / /   / |_|_
    O         __/____/\__/\___|/___/\__/
              \/




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?Pine.BSF.3.96.970630174907.633A-100000>