Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 06 Feb 1996 10:24:33 -0600 (CST)
From:      melrobin@Jetson.UH.EDU (Melvin Deloyd Robinson)
To:        questions@freebsd.org
Subject:   ReInstall woes
Message-ID:  <01I0W1F8L3CK0006K6@Post-Office.UH.EDU>

Next in thread | Raw E-Mail | Index | Archive | Help
Hello BSDers,

This is a classic case of should have left well enough alone.  I am a new
FreeBSD user and installed it on my machine without a hitch the first time.
While adding new hardware for my Windows 95 partition, I must have done
something wrong because when rebooting off the FreeBSD partition I got some
errors in the vm... modules and a memory fault error.  After trying some
more things, including changing the CMOS settings, I decided that the best
strategy would be to delete the FreeBSD partition and reinstall the whole thing.

Everything is going great during the reinstall until it tries to unpack some
of the /bin files.  I jump to the other screen (ALT-F2) to see what is going
on.  The computer is spitting out this error: 
wd0a: hard error reading fsbn 1036 of 1036-1039 (wd0 bn 1036; cn 0 tn 16 sn 28)
wd0: status 61<rdy, wrtflt,err>error <abort>

It does this for the remaining bin.xx files that it tries to read from the
CDROM.  

I do the natural thing and try to repeat the process paying closer attention
to the errors.  During the initial part of the install I briefly saw on the
screen something about cpio trying to reinstall one of the rwd0xxx devices,
but that there was a newer version or something like that.  I'm not sure if
this helps.

Please advise me of how I should proceed.  Do I need to change some BIOS
settings?  Do I need to return the HD?  BTW, my configuration is: 

P100
Award Bios 4.50PG
Western Digital A31200 1.2 GIG
IDE CDROM
8M

Thanks,
Melvin





Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?01I0W1F8L3CK0006K6>