Skip site navigation (1)Skip section navigation (2)
Date:      Wed, 21 Jan 2009 08:57:37 -0500
From:      William Gordon Rutherdale <will.rutherdale@utoronto.ca>
To:        freebsd-questions@freebsd.org
Subject:   Re: Perl: Why not updated to latest version 5.10.0
Message-ID:  <497729D1.20508@utoronto.ca>
In-Reply-To: <20090121063401.23e8de5b@scorpio>
References:  <20090121063401.23e8de5b@scorpio>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
As a newcomer to freebsd and a long time Perl user, this was one of the 
first things I noticed.  5.8.8 as distributed on freebsd 7.1 is 
extremely old.

-Will

Jerry wrote:
> I was wondering if anyone can tell me why Perl was not updated to the
> latest stable release; i.e. 5.10.0 rather than 5.8.9 recently? It
> appears that some ports are having problems with this odd version
> update; i.e., "/news/inn" and possibly "/mail/mailscanner" as examples.
>
> With the latest version of Perl having been released over a year ago,
> it doesn't seem to make a whole lot of sense to waste the time to port
> an older version.
>
>   




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?497729D1.20508>