Skip site navigation (1)Skip section navigation (2)
Date:      Thu, 7 Nov 2013 16:03:49 +0100
From:      lolox <lolox@lolox.net>
To:        freebsd-questions@freebsd.org
Subject:   security/p11-kit - libintl
Message-ID:  <20131107160349.5d6d6315@linux-ll0t.site>

Next in thread | Raw E-Mail | Index | Archive | Help
Hi everyone !

I'm running into some trouble while updating security/p11 using
portupgrade.

I get this error: 
/usr/bin/ld: cannot find -lintl

but,
# ls -l  `locate libintl.so`
lrwxr-xr-x  1 root  wheel     12 Nov  7
15:19 /usr/local/lib/libintl.so-> libintl.so.9 
-r--r--r--  1 root  wheel  48944 Nov  7
15:19 /usr/local/lib/libintl.so.9

and,
# ldconfig -r | grep libintl
        217:-lintl.9 => /usr/local/lib/libintl.so.9

I updated gcc recently to the stable version (gcc4.6)
I also recompiled gettext, and still the same error.
I also ran ldconfig, just in case...

Any idea? 

Thanks



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20131107160349.5d6d6315>