Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 01 May 2011 12:18:02 -0400
From:      Michael Powell <nightrecon@hotmail.com>
To:        freebsd-questions@freebsd.org
Subject:   Re: NVIDIA-driver-173
Message-ID:  <ipk0tp$jeh$1@dough.gmane.org>
References:  <BANLkTinPv5JXsmeGWgjMYLYz70_nw9N-=g@mail.gmail.com> <20110501071035.1d52818e@scorpio>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Jerry wrote:

> On Sat, 30 Apr 2011 18:18:32 -0700
> Arthur Barlow <arthurbarlow@gmail.com> articulated:
> 
>> Does anyone know if this will ever be supported for FreeBSD 8.x?  I
>> tried both the version in ports as well as the one directly from
>> NVIDIA.  No joy.  Does anyone know of other possibilities?
> 
> You might try putting the port's name in question into the body of
> your post. Anyway, is there a specific reason that you cannot use the
> latest version in the posts system, "nvidia-driver-256.53_1"? I believe
> that nVidia released a newer version last year, 270.41.06,
> but it is apparently not available in the ports system. You might want
> to check with <danfe@FreeBSD.org> regarding that.
> 
> All of the FreeBSD nVidia drivers are listed on:
> <http://www.nvidia.com/object/unix.html>.
> 
Also in /usr/ports/x11 are the ports for nvidia-driver, nvidia-driver-71, 
nvidia-driver-96, and nvidia-driver-173. It is unclear what/which may have 
been tried.

-Mike





Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?ipk0tp$jeh$1>