Skip site navigation (1)Skip section navigation (2)
Date:      Sat, 17 Oct 1998 15:37:01 +0100
From:      "Aled Treharne" <taff@gwydion.force9.net>
To:        <freebsd-questions@FreeBSD.ORG>
Subject:   Cannot mnt root after install
Message-ID:  <000001bdf9db$9a895f10$8200000a@gwydion.force9.net>

Next in thread | Raw E-Mail | Index | Archive | Help
-----BEGIN PGP SIGNED MESSAGE-----

Hi there.

Im attempting to install 2.2.7 from the CD's. I get through the
installation fine, until it boots and tries to mount the root
partition.
I get these messages on boot with the -v flag:
npx0:flags 0x1 on motherboard
npx0:INT 16 interface
apm0:disabled, not probed
imasks: bio c008c040, tty c007049a, net c007049a
BIOS Geometries
  0:03ff0f3e 0..1023=1024 cylinders, 0..15=16 heads, 1..63=63 sectors
  1:03fefe3f 0..1022=1023 cylinders, 0..254=255 heads, 1..63=63
sectors
0 accounted for
Device configuration finished
new masks: bio c008c040, tty c007049a, net c007049a
Considering FFS root f/s
wd0s1: type 0x6, start=63, end=3068414, size=3068352 : OK
wd0s2: type 0x5, start=3068415, end=8691164, size=5622750 : OK
wd0s3: type 0x7, start=8691165, end=16498754, size=7807590 : OK
wd0s5: type 0x6, start=3068478, end=5927984, size=2859507 : OK
wd0<extended>: type 0x5, start=5927985, end=8691164, size=2763180 : OK
wd0s6: type 0x6, start=5928048, end=8691164, size=2763117 : OK
panic: cannot mount root

syncing disks:... done
Then the system reboots. At first I thought it was because I had LBA
turned off in the BIOS, but once I'd turned that off, and re-installed
(re-making the f/s) it happened again.

I am trying to install on a Cyrix 200M2 with 64Mb SDRAM, 24x Panasonic
CDROM (primary slave), LS-120 Floptical (secondary slave), an 8.4Gb
Quantum (primary master) and a 2.1Gb drive (secondary master). I'm
trying to install onto the 2.1Gig drive. I'm booting from the
floptical using a 1.44 Mb floppy for the install and then changing the
boot drive to the 2.1 G drive for using FBSD. I don't want to install
the FBSD boot manager as I have NT on the 8.4G and I need to keep that
there, and I prefer the NT boot loader.

Please help. I've no idea what could be causing this. Please reply to
me directly as well as to the list, as I'm not subscribed for the
reason of keeping my phone bill small. :)

HAND.

- -Taff
 
E: taff@uk.aiesec.org
M: +44 (0) 956 548902

-----BEGIN PGP SIGNATURE-----
Version: PGPfreeware 5.5.3i for non-commercial use <http://www.pgpi.com>;

iQEVAwUBNiiri/Dq3vIIMOAdAQFguQf/e8QlWy51ijoguM/wRXloER/HI2KIfr9s
BrjhABkW+/gsY5YG/jCTVjLk2mODLEeIAK50/EbbD1rokLrCww+4CSKirDXNzkWv
x5KyuvWgFR3J9SpdH9DUWP23luIWRXw/QYQl3wbXjnVhaq/i8Ma18fW04EoWUfBi
6WEJyNoiLGdcR+7VbbA35tU8/jbiXxlZPFN0xkmsHHRZg5kGRDEzLxW//4yjddyj
vAAhpbersxqdf2O4+mCHofTxi9qfPVq9GhB/BGd06uhPSK2q6Kd3wsnjoWimr+BK
0ceh7M8txnOPBSumNYiDnO7dBmK4O2TJIascDOJUhPH7IdklUREKrQ==
=xEK3
-----END PGP SIGNATURE-----


To Unsubscribe: send mail to majordomo@FreeBSD.org
with "unsubscribe freebsd-questions" in the body of the message



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?000001bdf9db$9a895f10$8200000a>