Skip site navigation (1)Skip section navigation (2)
Date:      Wed, 21 Jan 2009 18:43:58 +0100 (CET)
From:      Wojciech Puchar <wojtek@wojtek.tensor.gdynia.pl>
To:        Pieter Donche <Pieter.Donche@ua.ac.be>
Cc:        "mail.list freebsd-questions" <freebsd-questions@freebsd.org>
Subject:   Re: FreeBSD7+KDE3, IPMI module, no mouse input
Message-ID:  <20090121184341.S26924@wojtek.tensor.gdynia.pl>
In-Reply-To: <Pine.GSO.4.63.0901211559550.28548@hmacs.cmi.ua.ac.be>
References:  <Pine.GSO.4.63.0901211559550.28548@hmacs.cmi.ua.ac.be>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
> IPMI module (=Remote server management through webbrowser (Java appl.))
>
> After installing Xorg and kde3, when connecting through the IPMI,
> the KDM login manager shows its login window. Keyboard input works, but mouse 
> input does not (the mouse pointer moves, but clicking on e.g.
> the 'Menu' button in KDM login window does nothing)
>
> (the IPMI console window shows in the bottom right corner a keyboard
> and mouse icon, indicating that both should be available)
>
> Also, after some time the screen gets black and reports 'No signal'
>
> I can still do Ctrl-Alt-F1 to get a FreeBSD ASCII console login:
> prompt.
>
> Another Ctrl-ALt-F9 gets me back to KDE3 login window (keyboard but
> no mouse input accepted)
>
> what can be wrong and how to remedy?

use normal unix tools for remote administration not IPMI



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20090121184341.S26924>