Skip site navigation (1)Skip section navigation (2)
Date:      Sat, 26 Mar 2011 19:29:32 +0100
From:      "Hartmann, O." <ohartman@mail.zedat.fu-berlin.de>
To:        gljennjohn@googlemail.com
Cc:        freebsd-x11 <freebsd-x11@freebsd.org>, freebsd-current@freebsd.org, jkim@FreeBSD.org, Andriy Gapon <avg@freebsd.org>
Subject:   Re: XIO: fatal IO error 35 (Resource temporarily unavailable) on X server ":0.0"
Message-ID:  <4D8E308C.2060004@mail.zedat.fu-berlin.de>
In-Reply-To: <20110326191927.1bd25c06@ernst.jennejohn.org>
References:  <4D8DAD7E.8090109@mail.zedat.fu-berlin.de>	<4D8DC619.9080503@freebsd.org>	<4D8DDFC4.9070003@mail.zedat.fu-berlin.de>	<20110326134804.GA78089@deviant.kiev.zoral.com.ua>	<4D8E2830.70105@mail.zedat.fu-berlin.de> <20110326191927.1bd25c06@ernst.jennejohn.org>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On 03/26/11 19:19, Gary Jennejohn wrote:
> On Sat, 26 Mar 2011 18:53:52 +0100
> "O. Hartmann"<ohartman@mail.zedat.fu-berlin.de>  wrote:
>
>> On 03/26/11 14:48, Kostik Belousov wrote:
>>> On Sat, Mar 26, 2011 at 01:44:52PM +0100, O. Hartmann wrote:
>>>> On 26.03.2011 11:55, Andriy Gapon wrote:
>>>>> on 26/03/2011 11:10 O. Hartmann said the following:
>>>>>> Updating ports and source of my FreeBSD 9.0-CURRENT/amd64 host, equipted
>>>>>> with a
>>>>>> AMD/ATi HD4830 graphics board driven by X11 xf86-video-ati driver (which
>>>>>> has
>>>>>> been recently update as far as I saw),
>>>>>> resulted this morning in an 'un-login-able' box.
>>>>>>
>>>>>> I see the xdm-login requester, but after successfully login, I see for a
>>>>>> second
>>>>>> the desktop (windowmaker), but X11 immediately dies and resets to the xdm
>>>>>> requester again.
>>>>> Are you subscribed to our x11 list?  It's quite low volume.
>>>>> Please see recent messages in its archive, perhaps they could help you.
>>>>>
>>>>
>>>> Hello.
>>>>
>>>> No, I'm actually not subscribed to that list. Since the problem occured
>>>> since yesterday's update out of the blue, I thought it could be more
>>>> FreeBSD related than X11 related. But I will reply to the X11 list as
>>>> well. I simply forgot in my desperate pain, sorry.
>>>>
>>> See
>>> http://lists.freebsd.org/pipermail/freebsd-x11/2011-March/010737.html
>>
>> I downgraded the AMD/ATi driver to version xf86-video-ati-6.14.0_1, I
>> desperately need my boxes since I have to finish work.
>> Three different types of AMD/ATi graphics cards out of the same product
>> class are not working with the new xf86-video-ati-6.14.1 and as the
>> above mentioned link suggests, the solution is well known. I was
>> wondering how this port could be so easily slipped into the repository ...
>>
>> Since the patch Jun-uk Kim referred to is a GIT patch and it seems to
>> work, is there a 'simple' way without installing the GIT stuff from
>> ports to patch the defective port?
>>
> Have you looked at the link?  The patch is trivial and can easily be
> applied by hand.
>
Yes I did.



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?4D8E308C.2060004>